2

The stable up-to-date version of Epiphany browser at the moment of this post is 3.18.5. As I have some problem with bookmarks in it I was wandering whether some later version could be used in Loki... or not...

1

According to this...https://blogs.gnome.org/mcatanzaro/2016/09/19/epiphany-3-22-and-a-couple-new-stable-releases-too/

the Gnome team has recommended elementary upgrade to 3.18.8. So far, no update.

Try running synaptic package manager and check for newer versions. Though these will not have the elementary visual integration.

  • My question is: can the latest (now 3.22) Epiphany be installed in Loki? – user170 Jan 23 '17 at 16:07
  • Being based on 16.04, epiphany 3.22 is not in the repos, so no. We'll only get 3.18 based point releases. – Sean Patterson Jan 23 '17 at 16:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy