3

I'm running Elementary Loki on an Dell Vostro 5480 with Intel Core i7-5500U and a NVIDIA GM108M [GeForce 830M] graphic board, so when I suspend, lock screen or the system automatically lock, and I come back, the screen just stay black, then I need force the system to shut down with the power button. All the drivers was installed. What can I do?

1

I had a similiar problem and reported it to launchpad, see: https://bugs.launchpad.net/elementaryos/+bug/1628929

Reinstalling elementary directly might fixed this issue for me, but I want to do further testing.

0

I have a Nvidia GeForce 720 with Intel Core I5 on my desktop system with the same problem.

Solved by installing the Nvidia-370 driver in here:

ppa:graphics-drivers/ppa

0

The problem is mostly related to kernel version. Try 4.4.0-36/38 kernel using following commands.I had similar problem but after installing these the problem has been solved. To confirm it, I also reproduced the problem by installing/reinstalling the kernels.

sudo apt install linux-headers-4.4.0-36 linux-headers-4.4.0-36-generic linux-image-4.4.0-36-generic linux-image-extra-4.4.0-36-generic

  • Did it solve or not? – D.A.H Nov 18 '18 at 17:32

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.