0

Just installed Albert in loki using this

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt update
sudo apt install albert

used the first time just fine. The second time crashed, and now doesn't even start.

Any help here?

thank you

1

Those commands are what you use to install Albert the first time. To run it again, either just type albert in Terminal or use the Application launcher in the top left corner:

Launcher

| improve this answer | |
  • yes, i know. Just gave this information because usually people ask me how i installed it. I already opened it twice. The first time all went well, the second crashed, and now doesn't open – fields Sep 26 '16 at 9:46
  • @fields, do you have any more info? Did you change anything else about the install or notice the context of the crash? As a last resort, have you tried uninstalling and reinstalling it to see if the issue persists? – wolf Sep 26 '16 at 10:50
  • I suspect it might have been the hotkey. I configured for Shift+M and it crashed the first time i tried to write in a doc the capital M :) yes, i know, that was clever. Already tried to "sudo apt-get remove albert" and install again, but the problem persists. – fields Sep 26 '16 at 12:31
  • @fields Use apt remove --purge albert to remove Albert and its config files. Can you launch Albert on the commandline and see if it is generating any useful debug messages? – Mike Wild Sep 26 '16 at 15:00
  • @MikeWild already made the purge and reinistall. Still not working. Launching from terminal it gives me several lines saying it's indexing, but after saying indexing done and extension initialized, nothing happens. – fields Sep 26 '16 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.