4

The OS naturally puts the "close" buttons on the left, but chrome does not obey. Chrome's "Use system title bar" option just add the usual system bar above the Chrome window but I wanted the button section to remain in-line with the tabs, like it used to be but just on the other side. How can I move the button section to the left side?

3

gconftool-2 --set /apps/metacity/general/button_layout --type string "close,minimize,maximize:"

turns

right

to

left

  • Feature requests to set this as default: Chromium, Launchpad – wolf Sep 26 '16 at 19:24
  • This command has no effect in Chromium 53.0.2785.143 on Loki (64bit) - any other suggestion? For now I use system titlebar but that extra bar bothers me (one program having close button on the right bothers me more so I have to bear with that extra bar until I find working solution).. – jena Nov 14 '16 at 11:38
  • fixed in chromium 55 – jena Jan 3 '17 at 13:06
  • broken again in chromium 59 #( – jena Jul 8 '17 at 17:23
  • This has been fixed upstream in chromium 61 and above, which now uses native GTK. However the buttons look correctly only on my other computer with Gnome, where i haven't tried any of these tweaks. On elementary after the upgrade I have no buttons at all (only the profile button on the right). Does anybody know how to get them back / reset these settings? – jena Dec 4 '17 at 20:46
3

Alternatively you could run: gconftool-2 --set /apps/metacity/general/button_layout --type string "close:maximize" to maintain consistency with the default elementary window controls.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.