0

This question already has an answer here:

There's a recent bug for ubuntu based distros which have Intel graphics boards. You can read description here, but basically mouse pointer dissapears after login

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1568604

I can see that Elementary released a fix for it. I've updated my Freya install with latest updates and still have the bug.

Is there a way to know which is that patch and try to download/apply it manually?

Thanks a lot

marked as duplicate by wolf, quassy, Lewis Goddard Oct 2 '16 at 14:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Based on that bug report, it looks like the issue wasn't actually resolved in Freya's updates – wolf Sep 29 '16 at 18:01
  • Yea @wolf , lots of guys in comments are asking to mark it as confirmed not patched/solved – Enrique Sep 30 '16 at 18:12
  • Yep, I was one of them. Have you tried upgrading to Loki or is that not possible? – wolf Sep 30 '16 at 20:03
0

Try this which I found on the net:

http://www.pendrivelinux.com/mouse-pointer-disappears-after-switching-users/

0

This appears to be patched in Loki, if you can upgrade.

Here is the manual fix that worked for someone else:

sudo apt-add-repository ppa:oibaf/graphics-drivers
sudo apt-get update
sudo apt-get dist-upgrade

(No worries, this does not upgrade the distribution to Loki.)

Not the answer you're looking for? Browse other questions tagged or ask your own question.