1

I have installed the latest Elementary OS Loki Release (not a BETA version). Sometimes when the system wakes up from sleep, after I log in, I see this behavior of the system. Almost all the text is gone as you can see in the picture: The Application Menu, System Settings, Notifications bubbles, Terminal, Files, (all apps). The problem is solved when I reboot the OS.

P.S. I mention that I installed elementary tweaks from this github project, but I don't think that it has to do with this bug.

So how can I solve this problem? Is it a known bug that will be solved in some future updates? Can it be a graphics driver issue?

enter image description here

closed as off-topic by Hasan Apr 19 at 21:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The Question is about a release or feature that has been significantly updated, to the point at which upgrading fixes the issue or answers the question." – Hasan
If this question can be reworded to fit the rules in the help center, please edit the question.

0

I had a similar problem on ubuntu. Does ctrl-alt-f2 then ctrl-alt-f7 bring it back quicker than a reboot? Sorry i don't have a permanent fix.

  • No. As I know the comand CTRL+ALT+F<1 to 6> brings to front a console screen. When I switch to the console screen I see only a black screen. No text shown. No prompt for login. But if I switch back to the GUI screen (CTRL+ALT+F7) for less then a second I see the text on the console, prompting me to login then it switches me to the GUI. I tried to log in the black screen, but it doesn't make the text visible. – Alin Crescens Ciurea Sep 20 '16 at 15:01
0

With the last updates the bug seems to be fixed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.