1

When I plug in my External WD hard drive, open Pantheon and click on the "My Passport" drive on the left side under devices, instead of seeing the files on the right side pane, I see this (screenshot)

Unable to show Folder. The server for this folder could not be located.

App Versions: * Pantheon Files v0.3.0.2 * elementary OS 0.4 Loki (64-bit)

Below are the relevant Syslog messages:

[12957.767064] usb 2-1.4: new high-speed USB device number 4 using ehci-pci
[12957.922325] usb 2-1.4: New USB device found, idVendor=1058, idProduct=259d
[12957.922335] usb 2-1.4: New USB device strings: Mfr=2, Product=3, SerialNumber=1
[12957.922340] usb 2-1.4: Product: My Passport 259D
[12957.922345] usb 2-1.4: Manufacturer: Western Digital
[12957.922349] usb 2-1.4: SerialNumber: 575831314134364854353953
[12958.013968] usb-storage 2-1.4:1.0: USB Mass Storage device detected
[12958.014112] scsi host6: usb-storage 2-1.4:1.0
[12958.014256] usbcore: registered new interface driver usb-storage
[12958.038309] usbcore: registered new interface driver uas
[12959.013019] scsi 6:0:0:0: Direct-Access     WD       My Passport 259D 1005 PQ: 0 ANSI: 6
[12959.014112] scsi 6:0:0:1: Enclosure         WD       SES Device       1005 PQ: 0 ANSI: 6
[12959.019253] sd 6:0:0:0: Attached scsi generic sg2 type 0
[12959.019883] scsi 6:0:0:1: Attached scsi generic sg3 type 13
[12959.022984] sd 6:0:0:0: [sdb] Spinning up disk...
[12959.063784] scsi 6:0:0:1: Wrong diagnostic page; asked for 1 got 0
[12959.063793] scsi 6:0:0:1: Failed to get diagnostic page 0xffffffea
[12959.063797] scsi 6:0:0:1: Failed to bind enclosure -19
[12959.063829] ses 6:0:0:1: Attached Enclosure device
[12960.026951] .....ready
[12964.055981] sd 6:0:0:0: [sdb] 3906963456 512-byte logical blocks: (2.00 TB/1.82 TiB)
[12964.057461] sd 6:0:0:0: [sdb] Write Protect is off
[12964.057469] sd 6:0:0:0: [sdb] Mode Sense: 53 00 10 08
[12964.058794] sd 6:0:0:0: [sdb] No Caching mode page found
[12964.058806] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[12964.245771] Alternate GPT is invalid, using primary GPT.
[12964.245818]  sdb: sdb1
[12964.252442] sd 6:0:0:0: [sdb] Attached SCSI disk

closed as off-topic by wolf, Lewis Goddard Oct 9 '16 at 0:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Please raise a bug concerning this at bugs.launchpad.net/pantheon-files. – Jeremy Wootten Sep 17 '16 at 17:50
  • What happens when you (1) press the refresh button or (2) navigate to local folder (not on the drive) and then back to the drive. – Jeremy Wootten Sep 17 '16 at 17:51
  • Is the drive password protected or encrypted? – Jeremy Wootten Sep 17 '16 at 17:56
  • 1) after refresh it shows the same thing 2) navigating away from folder and back shows the same thing 3) no – Shane N. Sep 17 '16 at 21:11
  • 1
    Discussion transferred to associated bug report – Jeremy Wootten Sep 21 '16 at 14:32