1

I have installed Loki. Everything was fine with setup and desktop bue when I tried to open Music app this appened

enter image description here

To be honest this is not new. I experienced this in Freya but can't remember what I did

I remark that I have choosen to install propietary drivers in setup (while instaling OS ) so I dont know if updating video driver will fix it this time ( because I think this is what I did in Freya and worked)

So it happens from time to time... in Music or video app and web browser

If anybody has experienced it and fix it I'll be happy to get some guidance because I dont know how to proceed now. BTW my GPU is older ( nforce 630 chipset / 7025 geforce ) but it worked perfectly in Freya.

I love Elementary! I like to use it a lot. If guys at ElementaryOS dev. team manages to make DirectX integration on of these days :) this will be the last OS somebody could ever need

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.