When I go to my downloads, there is a minus symbol on the bottom left on the icon of my downloads. I can't move to trash or move it at all. This started after I changed the properties on one of my downloads. Please help.

  • All file and folder are locked... Cant delete. Tried ( sudo rem file name) but not working plz help
    – Debraj
    Apr 26 '20 at 9:34

This means you don't have enough permissions. You can try this:

Right click properties. Go to the more tab and make sure you are the owner. Then enable read and write access for the owner.

If you aren't the owner then it becomes a bit more complicated:

  • You don't care about the file and just want to delete it: Right click on an empty space -> open in -> terminal. Then type "sudo rm filename" (without the quotes)
  • You want to keep the file: Right click on an empty space -> open in -> terminal. Then type "sudo chown username filename" (without the quotes, replacing your username and the filename)

You should now have access or be able to give yourself access by going to the more tab in properties.

Edit: Another way to achieve the same result would be right clicking the Files application in the dock and opening as admistrator. You should then be able to change the permissions back to normal by opening properties and accessing the more tab. Make sure you are the owner and have read and write permissions.

  • Thanks for the help but it said "Username is not in the sudoers folder.This incident will be reported. Why should I do now.
    – Jayeshwar
    Jul 26 '15 at 15:59
  • I edited my answer. Please report back if it worked.
    – Lorof
    Jul 26 '15 at 16:02
  • I am not an admin.
    – Jayeshwar
    Jul 26 '15 at 16:04
  • You should be able to enter your password. Did you change anything else? What do you see in the properties? I can't help you without more information.
    – Lorof
    Jul 26 '15 at 16:07
  • I can only enter the password of my dad's account and I don't know the password. And All I did was make a file all execute. I went to guest account to see the properties and I made the properties back to normal on my account but it won't save.
    – Jayeshwar
    Jul 26 '15 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.