Today i've noticed my appcenter is not installing removing or cheching for updates. When i try to install something the bar just shows "starting" and then nothing happens.I tried to reinstall it but its still the same. I dont want to use other package managers since appcenter is more integrated and simple please help.I also tried to remove ppas related with elementary and write sudo apt-get update- upgrade but still no chance


1 Answer 1


Would it be worth a try to open the terminal and type

sudo apt update

Then reboot the machine and see if that works?

  • I tried that dozens of time. I think the problem related with installing other package managers but synaptic. Sep 14, 2016 at 12:11
  • I'm not sure what steps you have taken to get to this stage. Some apps in the app centre don't seem to be compatible which is why you are receiving the "starting" followed by the slider moving back to the left. What was the reason for you removing the ppas related to elementary? Sep 14, 2016 at 14:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.