2

Plank comes with a white background that the icons seem to hover over. Since I'm using plank on the left side of the screen, the background is not really necessary and kind of bugs me. I remember having a transparent background in freya, but I can't remember where the setting can be found and changed.

Any ideas for Loki? Thanks!

  • hello sir i have installed elementary loki. I am unable to make transparent any one. ppa not working its showing unable to locate. I am trying this from 2 days. Any on can help me. – hitebrata Nov 16 '16 at 4:23
7
  1. Ctrl + right click on a plank icon

  2. In this menu you can now click on preferences (of plank)

  3. There you can choose between some themes...choose 'transparent'

  • Thanks, that was it! I don't understand why they didn't include a panel for the plank settings in the system settings though...?!? – deesnook Sep 13 '16 at 21:13
4

Open the Applications menu in the search field type plank --preferences and then select Theme -> Transparent.

enter image description here

  • I'm not sure why this was downvoted because it's the right answer, possibly because it was only a partial answer? Anyway, I have added the final step and added a screenshot. – Mike Wild Jan 25 '17 at 22:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.