2

Is anyone else using owncloud and having trouble with Loki? I installed the Ubuntu 16.04 version and as soon as I start the application (and syncing is activated), elementary gradually begins to become unresponsive. I suppose it's doing something in the background (even when it's not currently syncing any files, i.e. checking for file changes or something) which can be seen when the mouse cursor and hover active buttons etc. start flickering rapidly at the same time and the CPU usage of wingpanel spikes (I think) and the system does not respond. If I close owncloud client, problem is solved.

It may be an owncloud bug, but I am asking here because it seems that it doesn't affect Ubuntu 16.04.

  • I can second this issue. When it happens, Wingpanel gives this as a reoccurring error message: > [WARNING 17:01:30.772248] [LIBDBUSMENU-GLIB] Getting layout failed: > Operation was cancelled Not sure if this is a bug in Wingpanel, OwnCloud, or both. OwnCloud's menu has a weird double separator in it, but as far as I know nothing goes between them. Perhaps there's an issue with how it's trying to define its menu. Over time, it also causes Wingpanel to leak memory to a very large degree. I came back to my computer after an hour, only to find that Wingpanel was using 75% of my 8GB of ram. So, eve – user6638 Sep 27 '16 at 21:15
1

The problem may have been solved in version 2.4. I installed it a month ago and everything works fine.

0

Possibly the 2.3 client is working around this by not updating the menu so often.

https://github.com/owncloud/client/issues/5171

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.