0

This question already has an answer here:

When I try to save/download a file and choose a save location that is different from the default one, I cannot finish the operation because the window lacks an OK or even Cancel button. See here:

enter image description here

Is this a bug (which I think it is) or is there any good reason behind it?

marked as duplicate by Lewis Goddard Sep 11 '16 at 18:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Not really helping ... but I am on the same boat, here !

However, I did not notice that I have this problem, on an old profile which has been used with many distro (Freya, Gnome etc). With a brand new Loki user profile, I have no problem and I can see the footer of the dialog windows with the OK and Cancel buttons.

If some would know, how to reset this configuration for that user I would be grateful. I already tried the restore default parameters button from the Parameters => About Window.

  • This was indeed a duplicate and the solution given there, worked ! – ComputingFroggy Sep 12 '16 at 14:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.