0

I have installed Loki 0.4 today and encountered a problem with my wifi. My network is detected and works if I do not protect it with a passphrase, but when I try to use WPA it does not work. When I enter my password the window just disappears and Loki just does not (even try to) connect to my network.

any ideas? I haven't tried Ubuntu 16.04 yet so I couldn't tell if it's a base related problem

when I run lspci -knn | grep Net -A2 the output is:

02:00.0 Network controller [0280]: Intel Corporation Wireless 3160 [8086:08b3] (rev 83) Subsystem: Intel Corporation Dual Band Wireless AC 3160 [8086:8470] Kernel driver in use: iwlwifi

EDIT Sep 11 2016: I've tried Ubuntu 16.04, same phenomenon. I'll keep on searching for a solution

0

No solution, but at least a workaround:

It is sufficient to open the network settings and then edit the connection. If you have tried to connect once the wifi network will show up as a recently used network. If you then edit the wifi network, you can enter the password in the "security" tab, and voilà it works.

So it looks like the problem is that the password isn't saved in the settings upon first connection try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.