After a recent crash (but recovery and correct reboot afterwards) of my Win8.1, Freya is no longer able to mount the NTFS partition. When I try that I get the error that Windows is in the suspended state (error 14), but I have shut down Windows completely. How can I mount the partition in r/w-mode again?

Edit: I can boot Windows perfectly, can reboot, and have also deactivated fastboot.

3 Answers 3


That's the thing. Even though you think that you have completely shut down your Windows system, you really didn't. Windows keeps the drive mounted so it can speed up its boot process (this has nothing to do with fastboot, it's a normal Windows behavior since Windows 8).

Try turning off your Windows system by typing this into your cmd:

 shutdown -s -t 0

This command will shut down your Windows system completely and you will be able to use the partition from the elementary installation.

Note that the command will shut down your system immediately. To set a time interval, you can change the 0 at the end to 30, which will shut down your system in 30 seconds. If you don't include the -t 0 at the end of the command, I think that the default behavior is to set the time to 60 seconds.

As an alternative, you can mount the partition as read-only by typing this in your terminal:

sudo mkdir /media/Windows
sudo mount -o ro /dev/sdaX /media/Windows

You only have to execute the first command once.

  • Read only is not acceptable, I want to have r/w-access to it. The strange thing is that this only happened after a driver crash on windows.
    – arc_lupus
    Commented Jul 24, 2015 at 20:33
  • System can be mounted only in read-only mode if it's damaged. Run chkdsk for the volume and I think it should get better.
    – V_Pavel
    Commented Jul 24, 2015 at 21:06
  • @arc_lupus Then try the first thing I wrote and your problem should be resolved.
    – r3bl
    Commented Jul 25, 2015 at 21:40
  • @V_Pavel: chkdsk solved it, even if it did not find any problems, thanks!
    – arc_lupus
    Commented Jul 26, 2015 at 8:26
  • @arc_lupus no problem :) Apparently FS had a dirty bit set - it means "file system is in use" which is quite possible since your system crashed unexpectedly last time. Dirty bit might prevent FS from mounting in rw-mode. chkdsk removed the dirty bit, and voila. :) Glad it helped you!
    – V_Pavel
    Commented Jul 26, 2015 at 13:37

If you don't know the device identifier of your windows partition first find that with fdisk. It will be the large NTFS one (most likely on /dev/sda)

sudo fdisk -l

Then run the linux equivalent of chkdsk, replacing the XY with partition ID (eg /dev/sda2)

sudo ntfsfix /dev/sdXY

If that does not work try the adding the -d flag to ntfsfix to set the dirty flag on the partition which will force windows to run chkdsk on next boot.

sudo ntfsfix -d /dev/sdXY


Answer to my own question is: I ran chkdsk once, and afterwards everything went back to normal, thus I assume I reset a faulty bit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.