0

I want to disable the touchpad manually in the settings dialog. In freya, there was a switch to disable the touchpad. In loki it seesm this switch is not there anymore. Is there another place where I can disable the touchpad via the GUI (not using the command line)?

Best regards

closed as off-topic by Lewis Goddard Oct 9 '16 at 0:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The Question is about a release or feature that was in testing and is now released, hence the question is no longer applicable." – Lewis Goddard
If this question can be reworded to fit the rules in the help center, please edit the question.

3

On elementary OS Loki you can't disable the touchpad from System Settings, you have to install dconf-editor, open it and go to org->gnome->desktop->peripherals->touchpad there on send-events select disable or disable-on-external-mouse, with that you disable the touchpad.

Not the answer you're looking for? Browse other questions tagged or ask your own question.