8

This error appeared after the important Upgrade.

  • Problem is still there in elementary OS Loki with an external mouse plugged in. I've got a Dell XPS 13 9343. When I resume from the lockscreen, mouse cursor disappears and moving the mouse does not show the cursor. However, using the touchpad makes the mouse cursor reappear. – Mario Villani Sep 13 '16 at 14:36
7

A temporary solution is
- Go to tty1 with CTRL + ALT + F1 then get back to desktop with CTRL + ALT + F7

  • I wonder, how comes we find the same solution? One reason could be that this "way" solves really a ton of video problems... – avp Sep 6 '16 at 20:14
1

This is a bug in a driver that was included in the update. The bug has been fixed, and the fix will be released with elementary OS Loki. (I think the fix will also come to elementary OS Luna as part of a future update to the Ubuntu base.)

0

My temporary solution for this problem is as follows: If I know I will be away from the computer for a while, I press Ctrl + Alt + Del then logout and shut down. Then I restart when I get back. If I was working of the internet I use Restore session to get back to what I was doing.

0

This is reportedly patched in Loki, if you can upgrade.

If you want a manual fix in Freya, this worked for someone else in the thread:

sudo apt-add-repository ppa:oibaf/graphics-drivers
sudo apt-get update
sudo apt-get dist-upgrade

(No worries, this does not upgrade the distribution to Loki.)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.