6

How do I change the logout shortcut?

Currently it is set to CMD + L. I cannot find such setting in Settings->Keyboard->Shortcuts.

It is terribly inconvenient for me as I switch frequently from OSX to elementaryOS.

Also, setting this does not work:

gsettings get org.gnome.desktop.lockdown disable-lock-screen
5

Change shortcut

To change the shortcut to (for example) CmdCtrlL run the following in a terminal:

gsettings set org.gnome.settings-daemon.plugins.media-keys screensaver "<Super><Ctrl>l"

Disable screensaver

gsettings set org.gnome.settings-daemon.plugins.media-keys screensaver "[]"

No more accidental locks when trying to hit Chrome's omnibar! ;)

Restore default shortcut

gsettings reset org.gnome.settings-daemon.plugins.media-keys screensaver

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.