1

I have tried to install ipfs using their instructions. Yet I don't seem to be able to get it to work.

Could anyone help me with this,

Thanks,

Sampath :):)

  • assuming that this is still not resolved ... I am running loki and followed the directions on the web site ......... seems to test out fine ......... you DID do "sudo ./install.sh" where you un-tarred the file ...didn't you ... and you did download the correct architecture? – George Barbaz Sep 17 '17 at 10:46
1

You might want to try via a Snap package:

sudo apt install snapd
sudo snap install ipfs
| improve this answer | |
0

Right now it works on older linuxes only. Arch, Wheezy, etc.

| improve this answer | |
0

I would also recommend using their snap package.
A non command-line way of doing that would be to:

  1. Install Snaptastic from the AppCenter
  2. Visit: https://snapcraft.io/ipfs
  3. Click Install
  4. Install snap package using Snaptastic.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.