2

How do you install Eclipse Neon? Whenever I try to install Eclipse the install version is always 3.8 I don't know what to do. Please help me. XD

3
  • Yes apt only has 3.8 in a repository. – Salix alba Sep 10 '16 at 5:10
  • 1
    A little off topic, but I've had a lot of problems with eclipse hanging and crashing the X server. This can be prevented by forcing the older version of GTK with export SWT_GTK3=0 – Salix alba Sep 10 '16 at 9:05
  • Or with this fix: elementaryos.stackexchange.com/questions/1276/… – lemonslice Nov 12 '16 at 18:05
1

Download it from http://www.eclipse.org/downloads/eclipse-packages/?osType=linux&release=undefined extract it. Run it.

-1

You can't install a newest version of eclipse until you see a newest version in AppCenter When it will be a newest version clik on it than click update and that's it. I think you can install packages, but I'm not sure. BTW: Don't get mad! Have a nice day!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.