1

I just installed the latest elementary OS and am missing Wi-Fi drivers. My chip is a Ralink RT3290. I've tried practically every guide which apparently 'solves' this issue, but none have worked thus far. I get errors while doing the 'sudo make' step in the solution mentioned here and nothing seems to be able to fix that. Hoping someone here has a solution.

0

This guy seems to have the solution.

Download the file http://onthim.blogspot.ca/2015/06/install-ralink-rt3290-wi-fi-driver-on.html

and follow the instructions in ReadMe inside the RT3290 folder.

Hope it works for you.

  • The solution worked! Only thing is, ReadMe asks you to run Run.sh, which doesn't work. Instead, run setup.sh and all will be fine. Thankyou so much! – Hriddhi Dey Aug 3 '16 at 18:46
  • I'm glad it worked. – Giovanni Caligaris Aug 3 '16 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.