1

I'am new to Linux and just installed Elementary os. Now I want to install wine but get this message:

Package dependencies cannot be resolved This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time. the following packages have unmet dependencies:

wine:

I already tried a lot of commands in the terminal wich I found on the internet and here in other questions like sudo add-apt-repository ppa:ubuntu-wine/ppa -y && sudo apt-get update && sudo apt-get install wine but it still doens't want to install.

my systeem is 64 bit quadcore Intel i3 2350M cpu 2.30Ghz Memory 3,8 Gb Graphics: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

1

Try sudo dpkg --add-architecture i386 in terminal.

  • I tried and after that I tried again to install wine but this is what I get the following packages have unmet dependencies: wine1.6: Depends: wine1.6-amd64 (= 1:1.6.2-0ubuntu4) but 1:1.6.2-0ubuntu4 is to be installed Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu4) but it is a virtual package – Tara Jul 22 '16 at 19:52
  • Try this, open terminal and use this commands: sudo dpkg --add-architecture i386, sudo add-apt-repository ppa:wine/wine-builds, sudo apt-get update sudo apt-get install --install-recommends winehq-devel – S1krzt Jul 23 '16 at 7:07
  • this is what happens when I use this command in terminal: dpkg: error: architecture 'i386,' is illegal: character ,' not allowed (only letters, digits and characters -') – Tara Jul 23 '16 at 8:31
  • So I tried leaving the , out but also no results – Tara Jul 23 '16 at 8:38
  • q4wine: Depends: libc6 (>= 2.14) but 2.19-0ubuntu6.9 is to be installed Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.3-0ubuntu4 is to be installed Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1+elementary3~ubuntu0.3.1 is to be installed Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1+elementary3~ubuntu0.3.1 is to be installed – Tara Jul 23 '16 at 8:45
0

The best way to install wine is using PlayOnLinux.

https://www.playonlinux.com/en/

It's easy and you can choose which version of wine you want to run.

0

For now I have intalled virtual box to work with Sony Vegas in Windows. I understand that it is even safer this way than installing Wine. I dont know if I stay satisfied when i have to reactivated windows in virtual box again and again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.