0

This was noticed today, My system doesn't show the clock(I took a Screen-shot), I run it on an HP Laptop with Intel Core 2 Duo and 3 GB of ram(DDR2).

How I fix to show the clock ?

My Desk

  • Please split the slowness issue into a separate question. – RolandiXor Aug 1 '16 at 18:13
1

Try reinstalling it:

sudo apt remove wingpanel-indicator-datetime

sudo apt install wingpanel-indicator-datetime

That will remove and re-install the date "indicator" of the menu bar (known as wingpanel). Are you still having this issue in Loki?

| improve this answer | |
0

Did you tried to reinstall indicator-* apps? one of them should bring back clock, but idk which one is responsible for clock. I hope this helps.

| improve this answer | |
  • the syntax is ? sudo reinstall indicator-* apps – lipesmile Jul 20 '16 at 21:26
-1

Maybe it is just deactivated. I've experienced random changes in the settings too, even though not with the clock. You might want to try to change the settings with dconf-editor:

sudo apt-get update
sudo apt-get install dconf-editor

Then open dconf-editor and open the path com - canonical - indicator - datetime. There you'll find an option "show-clock" (and plenty more settings...), just tick it and it should work

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.