0

I have fresh install of 32-bit ElemetaryOS Freya on iMac 5.1 late 2006 with ati radeon mobility x1600 graphic adapter inside.

Can anyone, please, tell how to install driver for this graphic adapter?

Thanks

1

your gpu is too old, the propietary driver don't support it anymore, you need to use the open source driver (when you install elementary you are already using it), if you want to use a version a little bit more new of that driver you can update the hardware stack with this command:

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily 

I don't know how your gpu will function with the new drivers so you need to proced with caution, make a backup befor executing any command

  • thanks for answer i did what you said and i now just have new kernel, thanks for that, and Freya works fine after i did that. But still no resolutions or graphic driver installed. How i should go from this point forward with graphic driver installation? Thanks. Kudos. – Novica Jul 20 '16 at 21:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.