6

How can I fix it ?

Chrome button doesn't match the theme button

chromebuttonfix

3
  • As of right now, I don't know of any way to do this. I am fairly certain it cannot be done with Google Chrome's existing GTK+ integration.
    – Lewis Goddard
    Jul 23, 2015 at 18:24
  • Thanks everyone,problem did not improved but not very important. Have a nice day :)
    – Deniz Can
    Jul 24, 2015 at 16:13
  • 1
    I guess it's a bug in this theme, you should contact its developer.
    – Rafael
    Jul 24, 2015 at 20:03

2 Answers 2

5

Have you tried Google Settings (=) -> Settings -> Search GTK Theme and clicked that button?

I would also try using that "Use system title bar and borders" checkbox.

Settings after searching

3
  • Yes I have tried but did not work.
    – Deniz Can
    Jul 22, 2015 at 23:39
  • did you also do the "System title bar and borders" checkbox? it is unclicked in my screenshot.
    – Cole Busby
    Jul 23, 2015 at 15:51
  • Yes, unfortunately not changed.
    – Deniz Can
    Jul 23, 2015 at 20:13
0

Right click in the Chrome title bar and select "use system icons".

2
  • Thanks but I do not see text like this.
    – Deniz Can
    Jul 23, 2015 at 15:22
  • It's "Use system title bar and borders", as the other answer suggests.
    – Lewis Goddard
    Jul 23, 2015 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.