I tried to upgrade the mesa package using the ppa ppa:oibaf/graphics-drivers.

But there comes this error message while upgrading essential packages

The following packages have unmet dependencies: gnome-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed Depends: libcheese7 (>= 3.0.1) but it is not going to be installed

I tried sudo apt-get install libcheese-gtk23 libcheese7, but it says its already the latest version and the version numbers satisfy the error

I don't know what to do about this problem.

1 Answer 1


freya 0.3.2 uses ubuntu lts 14.04.2 as base and the ppa ppa:oibaf/graphics-drivers don't support that ubuntu version, thats why is showing you those errors

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.