5

I'm not sure what might be the issue, I have a cleaned installation of Freya and I'm not able to install workbench. I also have freya installed on my desktop at work and workbench is installed, but I can't confirm if it's the same version.

Dependency is not satisfiable: libatkmm-1.6-1v5 (>= 2.24.0)

Dependency is not satisfiable: libatkmm-1.6-1v5 (>= 2.24.0)

Any help?

7

It is not the best solution, but if you install MysqlWB V 6.3.6 It should work.

http://cdn.mysql.com//archives/mysql-workbench/mysql-workbench-community-6.3.6-1ubu1404-amd64.deb

For me it worked.

Edit note: there is a bug in the version of MySQL Workbench in the repositories, it makes the queries to not display results, thats is why is more recommendable install the deb provided in this post.

  • After installing some additional libraries this solution worked for me: sudo aptitude install libctemplate2 libgeos-c1 libgtkmm-2.4-1c2a libhdf4-0-alt libhdf5-7 libnetcdfc7 libodbc1 unixodbc libtinyxml2.6.2 – user2436428 Jan 30 '17 at 6:55
  • Don't forget to run sudo apt-get install -f after installing package. Jordi, thanks for exact package! – М.Б. Apr 23 '17 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.