5

I upgraded Google Chrome to version 44.0.2403.89 and now I see new user menu.

enter image description here

Previously, there was a flag to disable it, but now there isn't. How can I remove this?

10
  1. Copy Chrome's .desktop file to your user's local applications folder using Terminal1:

    cp /usr/share/applications/google-chrome.desktop ~/.local/share/applications
    
  2. Open the copied .desktop file with:

    scratch-text-editor ~/.local/share/applications/google-chrome.desktop
    
  3. Find the line Exec=/usr/bin/google-chrome-stable %U

  4. Replace it with Exec=/usr/bin/google-chrome-stable --disable-new-avatar-menu %U

  5. Save and close the file.

  6. Restart Google Chrome and enjoy. ;-)


  1. If you fixed Chrome's icon in Plank by this metod, skip this step.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.