1

English (Ingles):

I am trying to install Elementary OS, but it is always stuck at first, when I boot the USB (at the elementary logo).

And checked the ISO and tried it several times and nothing, as always.


Español (Spanish):

Estoy intentando instalar Elementary OS, pero se queda siempre trabado al principio, cuando arranco la USB en el logo de Elementary.

Ya comprobe el ISO y lo grabe varias veces y nada, lo mismo siempre.

  • Hi, in future, please post questions in English as this site uses English and most of the users of the site post in/understand English. For now, I've translated the question for you to the best of my ability. Please note that most of the comments you get will likely be from English-speaking users. – RolandiXor Jun 18 '16 at 16:52
2

I tried to install a dozen times to no avail. ASUS laptop x54c. UNetBootin/USB AND actual DVD burned with K3b. Finally loaded 'liveCD' via USB and installed from desktop icon AFTER successful connection to internet. VioLA! (I love LA)

  • I also got stuck, on the Wireless screen. Tried @HOLLYWooDHooP's suggestion and used 'Live' mode and was able to install from there. – dhuyvetter Oct 25 '17 at 11:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.