1

Having some trouble booting up my computer this morning - can anyone help out with this? I can't start up at all in either normal or recovery mode and I don't know what (or how to find out what) the problem is.

I had trouble installing initially, and when I restarted after updating I ended up on a busy box screen. So I tried to install again and it seemed to be running ok. I originally installed over Windows 10.

In a previous question someone told me I needed to delete all the partitions and do a fresh install but I don't know how to do that, so it could possibly be part of the problem. But it would be really appreciated if someone who knows more about it could direct me, I can't afford to buy a new computer to replace it.

boot screen

  • It is probably disk corruption.Your disk is failing or did you shutdown your PC incorrectly.You can try running fschk – Suici Doga Jun 10 '16 at 10:23
1

IO errors indicate a problem reading a sector from the disk (or SSD).Did you shutdown your system incorrectly while it was running ?

You can try running fsck by running the following command from the BusyBox prompt /sbin/fsck /dev/sdaX (replacing X with the number of the elementary OS partition).

If it doesn't fix it just leave a comment on your post showing me the error.

IO errors can also be caused by a failing disk (SSDs fail very rarely) and if it is a failing disk back up your data and get a SSD (although I still have a HDD) and a second back up HDD and store your data on that

| improve this answer | |
  • This problem happened originally after I shut down the computer but I've restarted it several times after getting stuck on this screen. I tried running that command but I don't know the number of the partition, attempted #'s 1 through 6 and got 'not found' for all of them. – Enthoren Jun 10 '16 at 11:25
  • Can you boot from a elementary OS live USB and see the partition? – Suici Doga Jun 10 '16 at 12:49
  • I did boot up the live disk and looked at the partition manager (sorry can't remember what it's called off the top of my head) and im sure it said it was sda1 that had the main install and that it was unmounted- was that what i was looking for or somwthing else? – Enthoren Jun 10 '16 at 17:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.