2

My systems volume gets muted automatically when I plug in the headphones but works perfectly ok when they are unplugged. I am using elemantary OS. Please help me to sought out the problem.

1

Sounds to me like you need to check your headphone's volume settings.

  • Plug in your headphones.
  • Open the terminal, and run alsamixer. You will get something like this:

[enter image description here

  • From here, find the option labelled "Headphones" and, if it reads "MM", press "M" to unmute them. You may also need to raise their volume by pressing the up arrow.

For good measure, ensure that automute is enabled as well (it most likely is, but still double check).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.