3

I've seen plenty of questions about this, I'm unsure whether it's a lack of processing power or something with Elementary OS.

I am not sure what to look for in any logs. I'm dual booting Windows 10 and Elementary OS 0.3.2 Freya (64-bit).

Processor: Quad-Core AMD A8-7410 APU with AMD Radeon R5 Graphics
Memory: 3.3 GiB
Graphics: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R4/R5 Graphics] (rev 45)
Storage: 165.0 GB

My laptop is a HP 15z-af100.

If you need any log data or something let me know, I can reproduce this by simply trying to apt-get upgrade my GTK theme.

EDIT - Not related to the theme, tried installing a package and it also froze (install via a .deb file).

Easy for me to reproduce. I can't get into Ctrl-Alt-F1 or F2. I can only shut up manually or with Ctrl+Alt+SysRq+B.

1

Turns out it was a bad package, the reason it happened when I tried installing another package was the other package was included and therefore broke.

(Package in question is the GTK Paper theme).

  • My HP Pavilion g7 2269wm with AMD A8-4500M also freezes for about 2 minutes when updating the GTK Paper Theme.When it freezes the disk light is on. – Suici Doga Aug 6 '16 at 3:22
-2
sudo dpkg --configure -a
sudo apt install --fix-missing
sudo apt update
sudo apt upgrade -y
  • I have an A8 - torpedo, – mystified Sep 8 '16 at 8:28
  • I have an A8 - torpedo, when doing updates & upgrades and it fails or crashes, you usually have run "sudo dpkg --configure -a" to continue the upgrade. Often pkg fail to build, so by running --fix missing,Then hopefully your upgrade will go through. Then recheck to see if any new pkgs are required after an upgrade. The A8 has plenty of grunt, check that your ram is Ok & is 100% compatible. Also look into network connections to see if it dropped out during the upgrade. – mystified Sep 8 '16 at 8:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.