1

As per the title it describes most of what happens. I install the 32-bit ISO on a memory stick with unetbootin and when I boot the boot logo displays fine then it goes to the wallpaper with nothing else. No icons, taskbars. Nothing. I can access the terminal with alt+f2 but the GUI won't restart. I've tried mutliple different distros of linux and even if they install I still get stuck on just the wallpaper with no elements. I'm using a Integrated CPU board: http://ark.intel.com/products/69041/Intel-Desktop-Board-D2550DC2

Thanks

1

Open the Terminal

sudo apt install software-properties-common 
sudo add-apt-repository -y ppa:elementary-os/os-patches
sudo add-apt-repository -y ppa:elementary-os/stable
sudo apt remove elemntary-desktop
sudo apt purge elemntary-desktop
Sudo apt update
sudo apt install elemntary-desktop
sudo apt full-upgrade
sudo apt dist-upgrade
sudo reboot now

Tell us if that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.