20

And I don't mean the font size used by text within applications (Terminal or any browser), which can be zoomed in and out, but the font size which is used by Slingshot, Files or any other system application. For my laptop's 17-inch screen turns out to be really small.

We all know tweaks is not recommended.

I'm using Freya.

  • is there a way to diminute instead of increase the text size? I've the opposite problem. tnx – emmanuel May 3 '17 at 14:22
  • I think you would get better results asking this as your own question. On the top right of the page in bold it says "Ask Question". Go there and fill it out! :) – Eosdude May 4 '17 at 5:18
21

Quick Fix - Text Scaling

You can increase the text size of most interface elements by turning on 'Large Text' in the Universal Access settings.

Applications Menu -> System Settings -> Universal Access -> Seeing -> Large Text

The Large Text slider toggles the value of org.gnome.desktop.interface text-scaling-factor between 1.0 and 1.25. If you want a little more control you can edit the setting directly via the command line as follows

gsettings set org.gnome.desktop.interface text-scaling-factor <value>

It should be noted that this will only scale text that relies on this setting. Some elements such as browser text etc may have their own in-app settings you will have to look for (from your question it appears you are already aware of this).

Alternative - Set DPI

An alternate method which is arguably 'better' would be to adjust your entire screens DPI setting. If you want to go down that route I suggest having a read of this to get you started or asking a new question.

  • The scaling factor is enough for me by now, but +1 for the link about the DPI. – José M. Benítez Jul 1 '15 at 20:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.