1

elementary OS works but only when i go to advanced startup, i can access it from there. On startup, the grub menu doesn't appear - it goes straightaway to windows 10. is there a way to show the grub menu at startup? i have already tried using easy BCD.

1
  1. In Terminal put in: sudo gedit /etc/default/grub
  2. Do this: GRUB_HIDDEN_TIMEOUT=0 -> #GRUB_HIDDEN_TIMEOUT=0
  3. This allows the the grub menu to be displayed and not hidden.
  4. Save the file
  5. In terminal put in: sudo update-grub

This might not work but is one of the most common reasons for grub to be hiding.

0

You can install Grub Customizer and setup how you like easly. Just make some small changes like move up then down, remove something you don't need, save it and that's it.

0

If you are using UEFI, you might have to go into the BIOS and change the UEFI boot order. You should see three options, Windows, Elementary OS, and Linux. Set the first boot option to the Linux, second to Elementary OS and the third to Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.