2

I'm facing an issue with Freya.

Every time my Lenovo Y50-70 is suspended and then waked it shows a black screen with cursor.

I am unable to type anything nor use alt+shift+ to access the terminal. The computer simply stays frozen and I am forced to power it off and boot again.

How can I fix this black screen issue?

  • I have the same problem with Loki, I have all updates. – KevinBueno_ Jan 19 '17 at 15:40
1

This was a confirmed bug in Elementary OS Freya when using nvidia-glx module. I had resolved it by following this post.

Run sudo -i scratch-text-editor /etc/default/acpi-support
Find and change POST_VIDEO=true to POST_VIDEO=false
Find and change SAVE_VBE_STATE=true to SAVE_VBE_STATE=false
Restart your laptop, issue should be solved.

I think that this is fixed in Loki.

0

I have had the same issue for quite a while now, Maybe they have fixed this on the Loki update. To solve your issue i have found that pressing the f buttons (f5, f6 f7) solves the problem, not sure why, nor which one specifically does the trick

  • for me it was solved by the latest update – Mike Rodov May 19 '17 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.