1

Tried to connect to bluetooth device today and noticed the icon was missing from wingpanel menubar. Logout/in, reboot, killall wingpanel, no effect. Bluetooth is gone. Icon still appears in System Settings but says "Bluetooth is disabled"

Could a system update have broken it? Wifi still works. Which bluetooth manager does elementary OS use?

cheers

closed as off-topic by wolf, Lewis Goddard Oct 5 '16 at 19:24

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you looked inside System Settings > Bluetooth? Is it grayed out? – wolf Oct 3 '16 at 7:03
  • Yes, it's all greyed out. Including the words "bluetooth is disabled" See screenshot: i822.photobucket.com/albums/zz145/anjp/computer/… – anjp Oct 6 '16 at 14:23
  • I'm having a similar issue today, and I have had no joy. BT was working yesterday, and somehow the device is no longer showing as an active device. When I run systemctl | grep bluetooth shows service is running. When I run dmesg | grep -i blue I get all the messages I'd expect showing... but hciconfig up returns Can't get device info: No such device so somehow the hardware seems to be failing to initialize. – SamMorrowDrums Nov 14 '17 at 14:24

Browse other questions tagged or ask your own question.