1

When I restart the machine and select to boot from the new USB, created with Rufus, it does nothing. It only displays "Verifying DMI Pool Data ....."

The machine is an old Acer Aspire with an AMD processor and 2GB RAM.

3
  • Please see here: elementaryos.stackexchange.com/questions/357/… – Gabriel Jul 18 '15 at 3:05
  • enter to your BIOS menu and check USB are allowed to boot or not if not hen change the settings and then your USB should boot. BIOS menu can be opened just after the PC starts with one of the Fx keys. – Aditya ultra Jul 18 '15 at 11:05
  • The usb is allowed by the system as a bootable device. This usb has the 64 bits edition. I created a second one with a different usb device with the 32 bits edition and I get the exact same result. Just to make sure the computer is booting from a usb device I test a previous (different) usb created for Windows 7 and it works fine. Another test I just finish was to create a new usb boot device for elementary with unetbootin instead rufus. Same result. I'm starting to feel disappointed.-maybe I just request to get back my $5 bucks – Gabriel Hernandez Tirado Jul 18 '15 at 18:32
2

It appears your system does not recognize the USB stick as bootable. As you tested the system's functionality (booting from USB) with another USB stick, it looks like your USB stick's partition is missing the "boot" flag, which is crucial.

So, first of all, write your USB stick with unetbootin (if your USB stick wasn't written with that during the last try). From your post I understand you are using Windows. After using unetbootin, open the cmd with Administrator privileges. Now, run diskpart. This will take you into diskpart's interactive mode.

To list all currently attached disks, run list disk and make sure you know which disk is your USB stick (most likely you recognize the disk's size). Select the disk with its corresponding number via select disk <number>. Now, you can display the partitions on the disk via list partition. You should get exactly one partition, select it via select partition <number>. Now, run active - This command sets the bootable flag. To exit diskpart, run exit.

Now your USB stick should be bootable for your computer. If it's not, check if other computers are bootable via it and report back here, we'll figure it out.

1
  • Hi there - good news!!! It's working now and I'm responding from the new elementary installation on my machine. I had to try with a brand new usb stick. For some reason, even with the diskpart command the previous usb devices I used were not recognized by the computer as bootable devices. One of them was not even recognized as a USb device by unetbootin. Finally the new device accept the installation by unetbooting and the commands from diskpart. I will start my real testing with elementary now. Thanks for you help!!!! – Gabriel Hernandez Tirado Jul 22 '15 at 1:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.