-1

I recently did a fresh install of ubuntu 16.04 using the mini.iso and installing a headless CLI environment.

I then added the elementary os daily PPA and ran:

sudo apt-get update && sudo apt-get install elementary-desktop

Reboot... and I now have a fully functioning elementary OS Loki Beta [yay] Full functioning... but network manager applet doesn't list VPN options after installing Open VPN.

for VPN I ran the sh script found here:
https://www.privateinternetaccess.com/pages/client-support/ubuntu-openvpn

which worked fine in 14.04 despite it being intended for 12.04. The script did error at the very end with:

Restarting network manager..
Error: Object 'nm' is unknown, try 'nmcli help'.
Error: Object 'nm' is unknown, try 'nmcli help'.
Install successful!

I looked at the script... and those two lines just reference restarting the network manager [which I did manually... and it didn't fix the issue].

There's literally nothing after that in the script other than "echo install complete"

So, why, after a reboot... can I still not access my list of VPN connections?

Any workarounds would be much appreciated. THX

closed as off-topic by Lewis Goddard Oct 9 '16 at 0:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The Question is about a release or feature that was in testing and is now released, hence the question is no longer applicable." – Lewis Goddard
If this question can be reworded to fit the rules in the help center, please edit the question.

1

You are installing beta software so expect these problems. You should report them on LaunchPad instead of asking them here and they might fix it

  • Yes.... I have already let them know via launchpad. – JamesURL Jones May 22 '16 at 9:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.