2

Geary 0.11 is out.

http://www.webupd8.org/2016/05/new-version-of-linux-email-client-geary.html

You can add the PPA of the release, but in Elementary, Geary seems to be pinned to the OS (in Elementary specific patches repo.)

Is it possible to install that version in Freya ?

  • @alphanumeric0101: How did you install geary on your MacBook air? – Manas May 19 '16 at 14:01
  • Surprised to see this as I thought geary had been abandoned. So now there is a continuation of geary, alongside of the pantheon mail fork? – Seth Jun 15 '16 at 15:50
3

There isn't much info on this yet but I saw where Geary was being downloaded from when I removed and tried updating from the new PPA. Decided to try this and it worked.

I was able to install the latest version on Elementary by:

  1. Selecting 'Software Sources' in Software Center under the 'Edit' tab
  2. Navigating to the 'Other Sources' tab
  3. Deselecting the 4 sources that began with http://ppa.launchpad.net/elementary-os (Probably only need to do the two that say 'patches', like you alluded to)
  4. Running apt-get remove geary
  5. Following normal install instructions (ie: adding PPA and installing)
  6. Went back in Software Center and selected those sources again

I won't be suprised if it does something funny when it comes time to update but maybe Freya will be aware of the new Geary by then. It has one bug on my MacBook Air install but otherwise looks good. Geary was crashing all the time for me so I hope this improves its stability because it's certainly the nicest email cli around that mostly works.

This might be a cleaner solution as well: https://askubuntu.com/a/57749 It allows you to set -t flag on apt-get install which specifies a release.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.