0

I'm trying to install musescore but this error comes ahead:

enter image description here

I tried sudo apt-get install -f but nothing happens. Any ideas?

1

Try running:

sudo apt-get clean

and then try again this command:

sudo apt-get install -f

then:

sudo dpkg --configure -a

and finally update your packages:

sudo apt-get update

If this doesn't work I'd advise you to install synaptic package manager (it's a gui client) and it will be way easier to manually remove the broken packages.

To install synaptic just run this command:

sudo apt-get install synaptic

And it should appear on your slingshot on the system tools tab with an old weird icon.

0

Install them manually, that should fix it.

  • If you mean by that to install libqt4-scripttools by sudo apt-get install libqt4-scripttools, yes I have tried it and I have more broken packages and more unmet dependencies – jacosro May 13 '16 at 7:07
  • Which packages are now required? – arc_lupus May 13 '16 at 7:08
  • for [sudo apt-get install libqt4-scripttools] unmet dependencies: libqt4-script, libqtcore4 and libqtgui. If I try to install them manually by apt-get, they are already the newest version. – jacosro May 14 '16 at 18:30
  • What do you get for apt-get -f? Or by removing all packages, and reinstalling them? – arc_lupus May 14 '16 at 21:03
  • apt-get install -f: 0 upgraded, 0 newly installed, 0 to remove and 128 not upgraded. reinstall packages: problems with unmet dependencies and broken packages, again. – jacosro May 14 '16 at 22:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.