I tried to add user on GUI but nothing happens.

I have already tried by command line but I recived the message below:

useradd: existing lock file /etc/subuid.lock without a PID useradd: não foi possível travar /etc/subuid; tente novamente mais tarde. adduser: '/usr/sbin/useradd -d /home/cfs -g cfs -s /bin/bash -u 1004 cfs' retornou código de erro 16. Saindo.

  • i can add user from gui, is locked. I need also login from active directory user, i have joined domain but i can't change user in login interface thank you Alberto
    – Alberto
    Commented Mar 30, 2018 at 11:16

1 Answer 1


The error message means no process is actually using the existing lock file, though its existence prevents your current action from completing.

Delete it and try again.

sudo rm /etc/subuid.lock

  • We typically prefer GUI methods over straight Terminal commands. Perhaps guide the user through opening a Files window as an administrator, locating and deleting the file? Commented Jun 13, 2016 at 0:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.