2

I changed the position of the dock to the left of the screen. I don't like it. I would like it back at the bottom as default. To do so we right-click on the dock to access its preferences but it is just not possible.

The dock does not have any space around or between icons where I may right-click. It is a great miscalculation on the part of elementary-design-team that they did not provision for some space around the dock where one could right click.

Is there any way I could get around to this problem?

0

1 Answer 1

3

Open a terminal and execute :

plank --preferences 
3
  • Thank you. That was very helpful. I also checked the box Show Item for Dock found in the Behaviour tab. That way I wouldn't have to suffer so much if I could not remember the command. Commented May 11, 2016 at 5:13
  • The checkbox for Show Item for Dock is not available in Plank preferences any more. However, there is still a convenient way to access Plank preferences - do a CTRL + Click anywhere on the plank. A menu will open with an entry for Preferences. Click on that. Commented Dec 6, 2017 at 7:33
  • It's CTRL + RightClick @HarshVardhan . But thanks
    – Anwar
    Commented Feb 22, 2018 at 14:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.