1

I have created 3 bootable USB flash drives with

elementaryos-0.3.2-stable-amd64.20151209.iso  
sha-256 = ee737ffa6bf33b742c5a7cee17aa26dec5ee3b573cbbc4b53cbe2a2513c9197a

I used rufus-2.8 to create the flash drives.

laptop: thinkpad t420s

It boots up normally to the screen where you select the language and can "Try" or "Install".
When I click on try, it freezes and nothing happens.
(Install seems to work, I did 2-3 steps jus to check)

  • I tried on 3 different keys and on 3 different usb ports (1, 2.0 & 3.0)
  • latest Ubuntu 15.10 works well on 2 of the keys.
  • I tried 2 keys on another computer and It worked normally too

Is there something I can look for in the bios?

Any ideas?

1

I managed to do it by forcing UEFI in the bios. This starts a different menu early where you I could choose "Try elementary os" and that worked fine.

The exact option in the bios is:

UEFI/Legacy Boot Priority :     [UEFI First]

(got other big grub problems after but that's another story)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.