1

Actually I'm having a problem in switching on the proxy switch whenever I try to switch on my proxy switch then it automatically gets switched. so I think setting the network proxy setting may resolve this issue.

2
  • Which OS are we talking about?
    – user4549
    Mar 22 '16 at 19:14
  • What StackExchange community are we writing in? Mar 29 '16 at 2:08
1

Run gsettings reset-recursively org.gnome.system.proxy in terminal the command will reset proxy settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.