0

I'm trying to install Elementary OS, and since it's based on Ubuntu I thought this question might have place here.

During the very beginning of the installation I'm having this weird bug where the resolution will start right but then will suddenly super zoom into a way were I can't really do anything. This is how it looks:Elementary installation Now, I have no clue why this is happening, specially because it gets the right resolution at the first moment (1360x768) and then it will scale like this. Also if I switch to another tty the resolution is correct.

Why is this happening? How may I fix it?

  • What is your hardware – Suici Doga Mar 20 '16 at 4:45
  • @SuiciDoga I have a 32" TV, an HD6870 and an AMD Phenom II X4; the TV is connected via HDMI – Bernardo Meurer Mar 20 '16 at 15:40
1

You could try to switch to a TTY with

STRG+ALT+F2

Type:

xrandr --display :0 --output VGA1 --mode 1920x1080 --rate 60

which then will force the resolution to 1920x1080. However, I'm not familiar with your monitor's rate or your display port, so you might want to change this a little (VGA1 - DVI1)?

0

I can't tell you why this is happening but I solved this issue by choosing the option to try the distribution instead of installing. Once logged in you have the option to install the OS and resolution is OK.

  • Already tried this, inside the live version everything is super scaled as well. – Bernardo Meurer Mar 20 '16 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.