0

My screen is dimming and then completely black afters some inactivity period - but in power settings I've got "Dim screen when inactive" switched off. Is there any setting I am missing ?

Freya 0.3.2

  • Have you checked that it's both for "battery" and "plugged-in" states? – Aleksandar Stefanović Mar 17 '16 at 21:41
  • And also the "Turn off screen when in active after " setting set to "Never" (for both Plugged in and On Battery? – Jeremy Wootten Mar 23 '16 at 10:46
1

Install dconf-editor, and open up org/gnome/settings-daemon/plugins/power

And there you can find various useful power-related settings that you can tweak/toggle:

enter image description here

0

Ok, thank you for all your help, I'm really impressed by the response.

I did try all mentioned solutions but what helped me was uninstalling gnome-terminal - after that there is no screen dimming at all, which was what I wanted to achieve.

Once more, thank you all for responses, I really appreciate that!

0

Open dconf editor, there are several places to look. For me the setting I needed to change was found at org/gnome/session and was called idle-delay. Hope this helps :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.