0

After installing elementary on my Macbook Air I can't produce the @ symbol with the keyboard. It's not Ctrl + Alt + q as in Ubuntu or any other combination that I could think of. Copy and paste works but I don't want to do that every time. I am also missing the tilde symbol.

2

What country are you in? You may need to select the appropriate keyboard layout for your region and language if you haven't already.

To do this:

  1. Open System Settings.
  2. Go to "Keyboard."
  3. From there, go to the "Layout" section.
  4. Click the + icon in the bottom left.
  5. Select your desired language and layout.
  6. Click "add layout".
  7. In the left column, select the layout that you added.

Does that help?

0

Ryan is right. When choosing your language, for each language there is usually a keyboard layout especially for Macintosh which will reproduce your standard Mac layout. It's called (e.g.) "English (Macintosh)". Choose this in the system settings and you should be fine

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.