0

What are the 404 errors when I run update in terminal and how do I get rid of them? i.e.

W: Failed to fetch http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/source/Sources 404 Not Found

2

There aren't packages in Versable PPA for trusty release, in which is based elementary OS Freya.

The last packages of elementary-update in this repository were builded to Luna, based in Precise release.

More info: Elementary Update PPA

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.