1

I'm having this problem when I try to set-up my bluetooth headset (an Avantree audition Pro, which is very nice btw), and it pairs properly, but when I go to sound settings, it doesn't show in list of output devices. The only thing I tried so far is make AutoConnect=true in /etc/audio/bluetooth.conf, but it doesn't change anything.

Any other ideas? Thank you very much.

P.D.: I'm using an old Lenovo Thinkpad edge 13" 0196-A13.

tony@ToNy:~$ pactl list short | grep bluetooth 7 module-bluetooth-policy

  • Please edit question to add pactl list short | grep bluetooth terminal results – Jeremy31 Mar 18 '16 at 21:09
  • That's what I got: 7 module-bluetooth-policy – To Ny Mar 25 '16 at 21:50
1

You will also need to

pactl load-module module-bluetooth-discover

You will likely have to disconnect from the bluetooth headset and reconnect

| improve this answer | |
  • Worked like a charm. Thank you very much (Y) – To Ny Mar 28 '16 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.